ART LIBERTY
           Galleries & Community for creative and Independent authors

 Guest| Group "Guests"| My profile | Registration Welcome Guest    

 News | EventsGallery | Video | Music | Articles | Tutorials | Forum | Links | FAQ | Info | Job's       Members | Join | Submit

    

        [ Main · New messages  · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Admin 
Forum » Art Discussion » 3D Digital Art » Max2010 Reactor buggy?
Max2010 Reactor buggy?
naike Date: Tuesday, 20.10.2009, 17:33 | Message # 1





the last days i have tested again reactor inside Max2010 64Bit
and for me it seems that some things are really buggy.

As an example.

Simple sphere and a plain.

I set two keyframes for the sphere ( Transforms X Axis )
so that the sphere will move on to reactor.

But nothing happens.

I have also checked the unyielding option etc etc etc.

When i load a scene from the tutorials or example files and
create a new sphere into that scene its working again.

Also sometimes when pressing the Create Animation button
nothings seems to happen. Also when changing from Havok 3 to 1
i can not create my animation anymore.

Its really weird, so sometimes it works and sometimes not...

Does anyone got the same experience with Max2010?
I have the feeling that Reactor was alot more stable under 2009....

 
Guest Date: Tuesday, 20.10.2009, 17:33 | Message # 2





Haven't tried it, because I wouldn't bother. There are many other great dynamics solutions for max: Rayfire, PFlow box#2, Thinking Particles, PDI(has a free version).
 
naike Date: Tuesday, 20.10.2009, 17:34 | Message # 3





Thanks for the alternatives mate,

but i think with reactor it should still be possible
to do some decent animations.

One problem i got is for example one Softbody object
is in the scene, above a rigid plane.

When i play the animation and the object falls down, it totally crashes the object.
It looks like someone puts a scale on that and every poly is flying around the scene.

Im sure thats because of one wrong parameter from the Reactor World setup...

 
Forum » Art Discussion » 3D Digital Art » Max2010 Reactor buggy?
Page 1 of 11
Search:
 
 
 

Hosted by uCoz